banner news
fluorender 2 16We are excited to announce the 2.16 release of FluoRender. For Microsoft Windows users, FluoRender 2.16 incorporates minor feature improvements and issue fixes. However, we have upgraded all graphics functions, conforming to the OpenGL core profile specifications. It allows us to have continuous support for future graphics processing units. FluoRender 2.16 requires graphics cards with a minimum support of OpenGL 3.3. Older graphics hardware need to be replaced. For Apple Mac OS X users, there is the exciting news that all features previously exclusive to Windows are now available*. It still requires relatively recent Apple hardware (2009 and on) and the operating systems.

See the full release notes here.